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The Official Newsletter of the Arundel Camera Club
April, 2005
April 2005 Programs Planned
th

April 6 : Ann and Richard Rohlfing present their slide show on Newfoundland and
Labrador
th

April 13 : Slide Contest, Open
th

April 20 : Betty Harris will report on and show slides of her African trip last year.
th

April 27 : Print Contest
Year End Contest: Any picture that has 1st, 2nd, 3rd, or 4th place in a monthly
contest, is eligible to be entered in the year end judging of that program year in the
class in which it was entered, regardless of the maker's current class standing. The
print or slide must be the orginal print or slide as first entered. No duplicate or
replacement prints. The contest will not be judged during a club meeting, but will be
th

done off site. Deadline is the Wednesday, April 27 club meeting.
rd

Field Trip, April 23 : Great Falls of the Potomac, leave Severna Park Park ‘N Ride at
8:00 a.m. Be ready for a bit of walking.
March Contest Results
Congratulations to Betty Harris who has accumulated enough points to move from
Novice Slides to Unlimited Slides. And also to Chuck Gallegos, who moves to the
Unlimited class in Color prints.
March 9

th

Contest:

Novice Slides
1st Place Betty Harris "A New Beginning"
2nd Place Anne Benintende "Warning Colors"
3rd Place Dick Chomitz "Butterfly"
4th Place Anne Benintende "Snacking"
HM Charles Marah "Floral Pattern"
HM Betty Harris "Beads of Water"
Unlimited Slides
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st

1 Place Howard Penn "Busy as a Bee"
nd

Place Howard Penn "Blue and Gold"

rd

Place Dolphy Glendinning"Little Drop will Do"

2
3

th

4 Place Elizabeth Gauld "Inside a Tulip"
HM Elizabeth Gauld "All Those Fibers"
HM Howard Penn "Fly on Flower"
th

March 30

Contest Results

Novice Color Prints
1st Place Anne Benintende "Dancing with Dad"
2nd Place Donna Neal "Ouija Power"
3rd Place Donna Neal "Public Bath"
4th Place Chuck Gallegos "Pelican Taking Flight"
HM Betty Harris "Great Egret in Flight"
HM Chuck Gallegos "Windswept Breaker"
HM Sunny Frank "Stick Out Your Tongue"
Unlimited Color Prints
1st

Howard Penn "Lunar Flyboy"

nd

Ernest Swanson "Finish Line"

rd

Elizabeth Gauld "Playing Ball"

2
3

th

4 Howard Penn "Little Speedster"
HM Ernest Swanson "Power Dive"
HM Ernest Swanson "Out of My Way"
Novice Monochrome Prints
st

1 Tim Champney "Nemacolin Sunday Afternoon"
nd

Chip Bulgin "After Hours"

rd

Nancy Kennedy "Living in the 21st Century"

2
3

th

4 Rogard Ross "Reflections"
HM Tim Champney "Santa Fe Reawakening"
HM Gene Crooks "Spanish Mission in California"
Unlimited Monochrome Prints
st

1 Dolphy Glendinning "Brick Zig Zag"
nd

Chuck Gallegos "Orthodox"

rd

Ernest Swanson "Tank"

2
3

th

4 Dolphy Glendinning "Walkway"
HM Elizabeth Gauld "Think Tank"
HM Dolphy Glendinning "High Rise"
How The Winners Won:
Anne Benintende said of "Dancing With Dad" that she had "more or less planned it.".
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Using a slow shutter speed she photographed relatives dancing at a wedding. The
strobe, adjusted for the same intensity as the room light stopped the action while the
slow shutter speed allowed the ambient light to expose the room and give a ghost
image to the dancing figures. Ms. Benintende used a Fuji digital camera for the
photograph.
Tim Chapney’s "Nemacolin Sunday Afternoon" was taken in the sunroom of a resort
hotel near Uniontown, Pennsylvania. Originally in color on a Canon digital Rebel, Tim
made two exposures, one with flash and one without the flash. Without the flash
worked best, giving nice shadows and a bit of outside detail.
Betty Harris’ "A New Beginning" was the result of photographing the same
rhododendron from the same position at the same time of day for five days. Setting up
before she went to work, Betty produced a series of photographs from first bud to
flower. She plans to print the pictures as a five photo series. Canon EOS1 camera,
Velvia Fifty film, macro lens.
Howard Penn had two winners in March: "Busy as a Bee" was recorded on Velvia one
hundred film and a macro lens. "Lunar Flyboy" was a very late evening shot of snow
geese in slightly burred motion flying in front of the moon. Also on Velvia one hundred
exposed through a Canon 100mm-400mm image stabilizing lens.
Dolphy Glendinning was leaving the new Museum of the American Indian on the mall
in Washington, DC, when she spotted the walk way that she photographed in "Brick Zig
Zag."
The picture was from a digital exposure reversed to black and white by using ImageMode-Grayscale in Photoshop Elements.
Thanks to our Judges:
th

Marketa Ebert judged our March 9 Contest. Ms. Ebert is a photojournalist and works
for the Prince Georges Examiner. After her husband gave her a single lens reflex
camera she began winning camera club contests. She’s a member of the BowieCrofton Camera Club. Ms. Ebert played close attention to subject matter and remarked
that a flower in a photo had seen better days.
Tim Edberg, March 30th
In a little over a month two photographers have given Arundel Camera Club a
generous amount of their most valuable asset: time. Tim Edberg and Tony Sweet have
both spoken and judged contests. In this issue we take a look at Mr. Edberg and his
work. Both are nature photographers, conduct workshops and sell prints. Next issue
we’ll feature Mr. Sweet.
Edberg as a judge is methodical and quite verbal about his thoughts; thoughts one
suspects he works with on a daily basis. Looking at a print he remarked that there are
interesting things going on. "Too many interesting things," he said. The print went out,
too busy, no central theme. Reminding us that photography is a visual, not a verbal
medium, he used the term "Spark", or the lack of it in a picture. Spark, in this case, is a
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description of how the judge reacts emotionally to a picture. A picture of two soldiers
jumping, seemingly from nowhere and going nowhere as a third one looks on brought
the question "Where’s the story?" And story telling is part of what we do with
photography, making a visual description of a flower or building or a person.
As the judging progressed it was apparent that Edberg first looked at the overall
message an entry delivered. If the photograph passed the overall test, then Edberg
began a process of checking details such highlights that detracted, compositional
elements that were in conflict, sharpness and print quality.
Edberg as a photographer works with 35 mm film and large format 4x5. He often heads
to the Western United States, backpacking to the subject matter. Backpacking can last
five or six days and Edberg works with 35mm color exposed on a Nikon and one of
four lenses.
He doesn’t take the 4x5 backpacking, noting that the further the photographer and his
heavy camera walk from the car the more enthusiasm diminishes for the subject
matter. Edberg also maintains a traditional black and white darkroom. Black and white
is his preference, but color prints pay the bills.
Wherever he is working, one suspects that he keeps his cardinal photographic rule in
mind: There are no_rules_in_photography.__
Photoshopping
Kodak stopped making slide projectors late last year. So your choice is to find a good
used Carousel or a new projector from Leitz. And it won’t cost you an arm and a Leica
to buy. Street price for the Leitz Pradovit P-150- is about $240.00 with lens and one
slide carrier. If you really want to spend money the Leica way, top of the line Pradovit
RT-M projector goes for about $1800.00
Tony Sweet Photography Workshop
3 Day Workshop and Photographic Event April 16, 17 & 22, 2005
$175.00 ~ limited to 20,
April 16, 2005 ~ 7 p.m. - 10 p.m.
Slide show presentation of flower images and a book signing of the newly released
"Fine Art Flower Photography" Open to the Public
April 17, 2005 ~
Sunrise-Early Afternoon: The "hands-on" workshop will be conducted throughout the
historic grounds. Personal instruction including composing "winning"images, creative
filter use, and answering situation specific questions will be the focus of this day-long
activity.
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April 22, 2005 ~
7 p.m. - 10 p.m. Presentation of work produced by students and critique with in-depth
discussions and Q&A on digital photography, image processing, anddigital printing.
Registration forms available online:
> www.tonysweet.com/workshops/londontown.html
The National Association of Photoshop Professionals is sponsoring a workshop
for Photoshop version CS in Washington, DC.
The Adobe Photoshop Seminar Tour is only $79 for NAPP members, $99 for
non-members. You'll get our invaluable keyboard shortcuts guide, a copy of Photoshop
User magazine, and a detailed seminar workbook that includes all the techniques
presented in a step-by-step format so you can spend the day learning instead of taking
notes.
nd

Workshop is on April 22 , runs from 10 a.m. to 5 p.m
Web Site, phone 1-800, 201 7323.
Travelin’Man:
Lonnie Kishiyama traveled to Maine last fall, submitted a story and photograph to the
Baltimore Sun Readers Recommend column in the Travel Section. Story and
photograph were both published. The picture was of a fisherman’s landing at Bar
Harbor, Maine. He also wrote about his experience visiting Bar Harbor with its rocky
cliffs and tall pines and changing colors.
Printing Your Winning Images Using Advanced Color Management
by Michael A Dulisse
One of the most difficult pieces of the digital puzzle is getting the printed image to look
anything like the image represented on the computer screen. In this article we will learn
about calibrating specific system components to better match monitor input and printer
paper output color. This can be accomplished in four relatively easy steps. But
remember, to get the most out of your images, each component whether it is printer
paper, printer ink, scanner, or digital camera should be calibrated for system color
management. The color output of the printer you will be adjusting is for the printer
paper, inks, and printer resolution for that adjustment only. If you use different papers,
inks, or a different printer resolution you must recalibrate the printer for each changed
component. For example, Epson Glossy and Epson Premium Glossy papers require
different calibration settings due to differences in paper reflectivity, ink absorption rates,
surface coatings, and the brightness of the paper.
For the purpose of this article I use settings common to both Adobe Photoshop V7 and
V8 and Photoshop Elements 2. Other professional level imaging programs provide a
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similar color management feature. Also, I use Epson printers so the color management
routines that I mention are specific to those printers.
1. Use Color Management in Photoshop. Most of us use RGB as our color
standard for file processing. In fact almost all of the photography market,
including major publications and stock photography marketing agencies use the
Adobe RGB standard because of its wider color gamut than Windows RGB and
CMYK. Whatever format you decide to convert to be sure that you are converting
and saving everything in that same format. For my purposes everything digitally
photographic goes in and out as Adobe RGB (1998). Even my digital cameras
and my film scanners are set to output in this color profile.
To set color management settings for Photoshop go to Edit>Color Settings> and
check the Advanced Mode box. Set the following: in Working Space set RGB to
Adobe RGB (1998); in Color Management Policies set RGB to Convert to
Working RGB; in Conversion Options set Engine to Adobe (ACE) and check the
boxes marked Use Black Point Compensation and Use Dithering. In Elements
2 click on Use Full Color Management – Optimized for Print.
2. Calibrate the Monitor. Set your room lighting to a dim light level that you can
easily recreate whenever you work in Photoshop. Always use this setting when
processing pictures. Next, open your monitor’s manual and find how to set
contract and brightness, RGB color levels, if available, and color temperature.
You will need this information for the next step. Also check the monitor
specifications to determine the type of color phosphors the monitor uses (don’t
worry if you can’t find this information, the program we are going to use will tell
you what it thinks the phosphors are but you should check to make sure).
In My Computer find and start the program Adobe Gamma.CPL in the folder
Program Files\Common Files\Adobe\Calibration. Use the step-by-step wizard and
follow the calibration instructions on the screen. When you finish making the
adjustments the program will save the monitor profile. I include the date and the
color management setting in the file name since I update my monitor profile every
30 or so days (monitor’s phosphors change constantly and rather rapidly! ). The
program Adobe Gamma Loader should automatically set this monitor profile and
adjust your screen each time the computer starts.
3. Use Proof Set Up. Before you edit or print anything you should get in the habit of
making sure that Photoshop’s Proof Setup is set to Monitor RGB and that the
Proof Colors item is checked. These can be found under the View menu. This
step is not absolutely necessary but if you ever decide to purchase a professional
level color management package you will find yourself using proofing every time
you edit and print an image.
Create a Printer Setting Preference. There are basically four ways of acquiring
printer color management. They are, in order of preference, 1). Use a color
management software package with a color densimeter or colorimeter screen device
(spider); 2). Purchase color printer profiles for specific inks and papers through various
manufacturers and suppliers; 3). Create a "printer color profile" using the printer’s color
management Printer Setting Preferences found in the File>Print Settings menu of
Photoshop or the Printers and Faxes menu of Windows Control Panel; or, 4). Create a
Photoshop Action making necessary color adjustments in curves or levels, saturation,
brightness and contrast to achieve color matching. Due to the cost and availability of
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the first two we will use the third method (# 3) to create our printer color profile on an
Epson printer.
Provided with older versions of Adobe is a color calibration target. You can also get
calibration targets off of the internet (Adobe, Kodak, or Monaco Color are good
sources). If you have to scan a color target make sure your scanner is calibrated for
the system. Once in to the computer turn off all printer color management and print the
target on your selected paper and printer.
Carefully analyze the printed target and compare it against the image on the monitor
(Remember that the monitor is set to a specific room brightness so this may be difficult.
I use a reflective color balanced light box to review printed images). Open Control
Panel>Printers and Faxes and select your printer from the menu. Go to Select Printing
Preferences and select Main Menu or Layout and select the Advanced… button. Next,
you want to turn on ICM (Internal Color Management) controls by selecting the color
controls or turning on the Driver Color Adjustment controls. I know this is vague but
every printer accesses color adjustment controls differently. [Did I mention that it is
absolutely necessary to have your printer and monitor manual readily available for this
entire exercise] In any event Printer ICM provides you access to a group of slider
controls which will allow you to adjust contrast, brightness, saturation, and color.
Carefully analyzing your target print, make initial adjustments to those controls that you
think will adjust the printer’s color, brightness, and saturation to match the screen.
When done save the printer preference with a unique name making sure you include in
the name a reference to the paper you are using and to the output resolution setting of
the printer.
Using the Printer ICM color adjustment settings you just came up with print the target
again. Make no changes to the target image on the screen. Now, once again, compare
the recent printed image to the image on the monitor. This time we will make reference
adjustments using adjustment layers found in Layer>New Adjustment Layer>Curves or
Hue and/or Saturation, and/or Brightness/Contrast. Write down each adjustment and
its magnitude made to the monitor image in order to bring your monitor image into
agreement with your printed target. Now we will apply the opposite adjustment to
the Printer ICM color management section of your printer control panel.
Here’s the trick… If, for example, your printed image is too dark and you have used a
Brightness Adjustment Layer to reduce the brightness of the image on the monitor to
more look like the printed image; you will then set the Printer ICM color management
brightness slider to the opposite of that value. [Say you make an adjustment of -5 to
brightness in New Layer Adjustment>Brightness; you will adjust the brightness control
of your printer color management settings by +5]
Once all of your adjustments are done and you are happy with the image color and
brightness delete all of the adjustment layers; save you Printer ICM color management
profile; and print the target again using the new, saved Printer ICM color management
settings. Don’t forget to DELETE ALL of the Adjustment Layers before printing your
image from Photoshop.
This may require several test runs to accurately create a good likeness of the screen
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monitor profile but the process should yield the results necessary to print your winning
image as you see it on the monitor.
Now each time you print an image using the paper, ink, and printer resolution you just
profiled use the Printer ICM color management set(s) you just created and your
winning image will be a good match to your monitor.

Arundel Camera Club meets every Wednesday evening when school is in session. We meet
at 7:30 and usually end around 9:00 p.m. at Severna Park High School, 60 Robinson Road,
Severna Park in room G144. Meetings are open to the public, but only dues paying members
may enter competitions. Annual dues are $15 per adult, $7.50 per full-time student. If a second
family member joins the club, the second member's dues are discounted 50% or $7.50.
For further information, check on the club website or feel free to call or e - mail any of the
club's officers:
NOTE from our WEB MASTER The Arundel Camera Club website URL is now
http://arundelcameraclub.org/
Camera Club Member's image galleries are at Arundel Camera Club Galleries on PBase and are
linked from the club website.

Arundel Camera Club meets every Wednesday evening when school is in session. We meet
at 7:30 and usually end around 9:00 p.m. at Severna Park High School, 60 Robinson Road,
Severna Park in room G144. Meetings are open to the public, but only dues paying members
may enter competitions. Annual dues are $15 per adult, $7.50 per full-time student. If a second
family member joins the club, the second member's dues are discounted 50% or $7.50.
For further information, check on the club website or feel free to call or e - mail any of the
club's officers:
President
Howard Penn (410) 544-1742
e - mail hbpenn@erols.com
VP(s) Programs: 1stVP Programs
Heyward Preacher (410) 647-5463
e-mail - orangedog78@yahoo.com
Assoc. Jeff Peters (410) 544-2780
e-mail – jdpeters50@aol.com
VP(s) Contests:
Chip Bulgin(410) 518 6876e-mail chip.bulgin@comcast.net
Assoc. Dick Chomitz(410) 721-5573
e-mailrchomitz@ix.netcom.com
Secretary / Treasurer
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Betty Harris (410)-729-0255
e- mail ef.harris@verizon.net
Delegate Jeff Peters (410)544-2780
Delegate Dick Chomitz (410)721-5573

Do you have and Idea for an Article for your Newsletter?
Please e-mail your contributing article to the Newsletter Editor at sa.dine@att.net by the
4th Wednesday of Any Month or phone Scott Dine (410). 897 0590..

Be a PUBLISHED AUTHOR and
Make your Newsletter more interesting to our members!
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