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Field Trip

January 17th - Washington National Zoo

Programs Planned

January 7 - Program - Middleton Evans

January 14 - Contest Digital and Mono, Open

January 21 - Program - Tabletop night

January 28 - Contest Slide and Color Prints, Open
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December Contests - Abstract

Novice Digital December 3, 2008
1st Place Patrick McCann "Abstract 1"
2nd Place David Joyner "Elva"
3rd Place David Joyner "Abstract 3"
4th Place David Harding "Blue Windows"
HM David Harding "Iron Waterfall"
HM Mike Thomas "Red Photographer"
HM Michelle Barkdoll "Splish Splash"

Unlimited Digital December 3, 2008
1st Place Chuck Gallegos "Into the Cottonwood Grove"
2nd Place Howard Penn "Swirls"
3rd Place Bob Miller "Bubbles"
4th Place Howard Penn "Red, White and Blue"
HM Tim Champney "Stormy Seas"
HM Dolphy Glendinning "What Do You See?"

Novice Monochrome Prints December 3, 2008
1st Place Charles Graf "Peeling Paint on the Old Summer
Kitchen"
2nd Place Mike Thomas "Coils"
3rd Place John Milleker, Jr. "Portal"
4th Place Michelle Barkdoll "From the Inside"
HM Michelle Barkdoll "Put a Fork in It"

Unlimited Monochrome Prints December 3, 2008
1st Place David Harding "Troll's View"
2nd Place Donna Neal "Shattered"
3rd Place Donna Neal "Shadow Jail"
4th Place Chuck Gallegos "Emergence"
HM Angel Kidwell "Backlight Edges"
HM Chuck Gallegos "Bird on the Wing"

Novice Color Prints December 10, 2008
1st Place Mike Thomas "Take Me to Your Leader"
2nd Place Cathleen Steele "Entwinement"
3rd Place Michelle Barkdoll "Tipsy"
4th Place John Milleker, Jr. "Rock Slide"
HM Charles Graf "Ripples in the Stream"
HM Mike Thomas "Bad Hair Day"

Unlimited Color Prints December 10, 2008
1st Place Dolphy Glendinning "Pink Baboon"
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2nd Place Donna Neal "Blue and Green"
3rd Place Donna Neal "Billows"
4th Place Chuck Gallegos "Mega Bytes"
HM Howard Penn "Path of Light"

Unlimited Slides December 10, 2008
1st Place Dolphy Glendinning "Queen Anne's Arms"
2nd Place Charles Graf "Petrified Wood"
3rd Place Charles Graf "Slats"
4th Place Chuck Gallegos "Forest Zoom"
HM Charles Graf "Granite"

Programs

This month we have table top night. Bring your equipment and
anything you might like to arrange for a still life photo. Make
sure you have some sort of background and maybe some
lighting. No background? Don’t know what to bring, don’t fret,
we have a tendency to mix and match. So bring your camera for
a night of photo fun.

Donations Wanted

The Art Department of AACC is seeking ways to increase the
number of digital cameras we can provide students with to
complete art assignments.

If you have updated/replaced your digital with a new high
resolution model, please consider donating your "old"(working
condition) camera to the Art Department.

Donated cameras are used by AACC students during lab periods
and are return and secured at the end of each lab. They are
limited to on campus use and will be retained from semester to
semesters for student use.

Make your donation by bringing your old camera to Cade-113
and place it in our Camera Drop Box. If you have the
instruction booklet please include it as well, although this is not
required.
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Please include your name and office location (address) and we
will see that you receive a "donation" letter from The AACC
Foundation.

Thank you for your support!

Joan Roberts
Office Manager
School of Arts & Sciences in
The John A. Cade Center for Fine Arts
phone 410-777-7230
fax 410-777-4280

Try Something New

Call me crazy, but I love winter. Sure, it's not always easy to
drive in, and scrapping ice off the car windshield is never fun.
But to me, there's nothing better than waking up to a fresh
blanket of snow. Of course, as with any season of the year,
getting Mother Nature to pose for our photos isn't always easy.
You may have found the perfect winter landscape scene or
snapped a great photo of your kids building their very first
snowman, and the only thing that would have made the photo
even better is if it had been snowing at the time, which of
course, it wasn't. Fortunately, when the weather forecast fails us,
Photoshop can still save the day. In fact, one of the great things
about Photoshop is that if you focus on learning techniques

rather than on memorizing steps, you'll soon discover that the
same techniques can be used to create entirely different effects!
In this Photoshop tutorial, we'll learn how to easily add realistic
falling snow to a winter photo.

Step 1: Add A New Blank Layer

To begin, let's add a new blank layer above our photo. If we
look in our Layers palette, we can see that our photo is sitting
on the Background layer, which is currently the only layer we
have. Click on the New Layer icon at the bottom of the Layers
palette. It's the icon second from the right, beside the Trash Bin:
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Nothing will seem to have happened in the document window
since the layer we just added has nothing on it yet, but if we
look again in the Layers palette, we can see that we now have a
new blank layer, which Photoshop has automatically named
"Layer 1" for us, sitting directly above the Background layer:

Step 2: Fill The New Layer With Black

Now that we have our new layer, let's fill it with black.
Normally, to do anything to a specific layer, we first have to
select the layer in the Layers palette, but in this case, Photoshop
has automatically selected our new layer for us, so we're good
to go. We can tell that "Layer 1" is selected because it's
highlighted in blue. To fill the layer with black, we'll use
Photoshop's Fill command. Go up to the Edit menu at the top of

the screen and choose Fill:

This brings up the Fill command dialog box. At the top of the
dialog box is the Contents section. This is where we tell
Photoshop which color we want to use to fill the layer with.
Choose Black from the list, then click OK to exit out of the
dialog box:
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Since "Layer 1" is sitting above our photo on the Background
layer, filling "Layer 1" with black blocks our photo from view.
The entire document window now becomes filled with black:

Step 3: Add Some Noise

Let's add some noise to this layer, which in just a few short
steps will become our falling snowflakes. When most people
hear the word "Noise", they immediately think of whatever

music those darn teenagers are listening to these days, but in
Photoshop, noise is actually nothing more than a whole bunch
of little dots. Photoshop has a filter built specifically for adding
noise to an image, and by sheer coincidence, it happens to be
called the Add Noise filter. Go up to the Filter menu at the top
of the screen, choose Noise, and then choose Add Noise:

This brings up the Add Noise filter dialog box. Use the Amount
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slider in the middle of the dialog box to adjust the amount of
noise that's being added. There's no specific amount to add for
this effect, we just need a lot of noise. Dragging the slider to a
value of around 150% or so should do the trick. At the bottom
of the dialog box, select the Gaussian option, and way down at
the very bottom, select the Monochromatic option, which will
give us little black and white dots for our noise instead of the
default red, green and blue dots:

Click OK when you're done and you'll see your document
window fill with noise:

Step 4: Apply Some Blurring To The Noise

Let's soften our noise up a little bit by applying some blurring to
it. This will also help to clump some of the little dots together,
creating different sizes and shapes for our snowflakes! The most
popular way to blur something in Photoshop is with the
Gaussian Blur filter because it's very simple to use and yet still
gives us control over the amount of blurring being applied, but
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for this effect, we can use something even simpler. Go up to the
Filter menu, choose Blur, and then choose Blur More:

The Blur and Blur More commands have been around since
forever in Photoshop and both give us a quick, no-hassle way of
blurring an image. Blur offers a subtle amount of blurring, and
Blur More offers a slightly stronger amount. Problem is, as you
may have noticed when you applied the Blur More command,
there's no dialog box associated with them, which means we
have no control over the amount of blurring that's applied.
Normally, that's a bad thing, and it's a good reason to stick with
the Gaussian Blur filter or one of the other more advanced
blurring filters in Photoshop. For this effect though, all we
needed was a subtle amount of blurring to apply to our noise, so
this was a rare case where the Blur More command worked just
fine.

Step 5: Reduce The Amount Of Noise With The
Levels Command

At this point, our document is filled with lots of noise. Too
much noise, in fact. We need to get rid of some of it so our
noise looks more like snowflakes and less like, well, noise. For
that, we'll use Photoshop's Levels command. Go up to the
Image menu at the top of the screen, choose Adjustments, and
then choose Levels:

This brings up the Levels dialog box. In the center of the dialog
box is a graph known as a histogram which gives us a visual
representation of the tonal, or brightness, range of our image. In
other words, it shows us how many pixels in the image, if any,
are pure black, how many, if any, are pure white, and where the
rest of the pixels fall along the brightness scale between black
and white. Directly below the histogram are three little sliders -
a black one on the far left, a white one on the far right, and a
gray one in the middle. We're going to use these sliders to not
only remove much of the noise but also to brighten the noise so
that our snowflakes appear white and not some dull gray color.
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First, to brighten the noise, click on the white slider below the
histogram and drag it to the left until it's just past the point
where the right side of the histogram slope begins. You'll see the
noise in your image become brighter. Then, to remove much of
the noise, click on the black slider and drag it to the right. As
you drag the black slider, you'll see large areas of the noise
getting progressively darker and eventually disappearing into
pure black:

Continue dragging the black slider towards the right until
you've removed enough noise so that what remains looks less
like noise and more like snow, then click OK to exit out of the
Levels dialog box. Your image should now look something like
this:

Step 6: Change The Blend Mode Of The Layer To
"Screen"
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Things are starting to look a bit more wintry, but we do have
one small problem. We've created all these nice white specks to
use as snowflakes in our photo, but we can't actually see our
photo! It's still being blocked from view. We need to hide all the
black areas on the layer while keeping the white specks visible.
Fortunately, Photoshop makes this incredibly easy thanks to
layer blend modes! Blend modes give us all kinds of interesting
ways to blend layers together, and one of them in particular will
do exactly what we're looking for. With "Layer 1" still selected,
go up to the Blend Mode option at the top of the Layers palette.
It doesn't actually say "Blend Mode" anywhere, but you'll see a
drop-down box that by default is set to "Normal". This is the
Blend Mode option. Select the Screen blend mode from the list:

With the blend mode of "Layer 1" set to Screen, any areas on
the layer that are pure black will completely disappear from
view, revealing our photo on the Background layer behind it,
while our white snowflakes will remain visible! If we look at
our image in the document window, we can see that sure
enough, our photo is now visible behind the snowflakes.

Step 7: Apply The "Motion Blur" Filter

Our snowflakes are still looking a little harsh, and they also
look like they're just stuck on the photo rather than falling from
the sky. Let's give them some motion using Photoshop's Motion
Blur filter. Go up to the Filter menu, choose Blur, and then
choose Motion Blur:

This brings up the Motion Blur dialog box. At the bottom of the
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dialog box are the two controls for the filter. The first one is
Angle, where we can set the direction we want our snowflakes
to be falling from. Set it to around -65°. Below that is the
Distance option where we decide how much of a motion trail
we want an object to have. Let's give our snowflakes just a hint
of motion, not too much.

Click OK when you're done to exit out of the dialog box, and
your falling snowflakes should now look more realistic.

Step 8: Duplicate The Layer

Now that we have one layer of falling snow, let's use it to create
a second layer, this time with bigger snowflakes, to give the
snow a sense of depth. First, let's duplicate "Layer 1". Go up to
the Layer menu at the top of the screen, choose New, and then
choose Layer via Copy. Or, for a much faster way, simply press

the keyboard shortcut Ctrl+J (Win) / Command+J (Mac). Either
way duplicates "Layer 1" and if we look in the Layers palette,
we can see that we now have a new layer named "Layer 1 copy"
sitting above "Layer 1":
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Step 9: Rotate The New Layer 180°

Let's try to cover up the fact that we're using a copy of the exact

same snowflakes by rotating the new layer 180°. With "Layer 1
copy" selected in the Layers palette, go up to the Edit menu at
the top of the screen, choose Transform, then choose Rotate
180°:

This way, the snowflakes on the new layer will still appear to be
falling at the same angle as the originals on "Layer 1" but they'll
be spaced out differently. In fact, it will now look like you have
twice as much snow falling in your image, when all we've done
is made a copy of our original snowflakes layer and rotated it.

Step 10: Apply The "Crystallize" Filter

We need to convert our small snowflakes into bigger ones, and
for this effect, Photoshop's Crystallize filter works nicely. Go up
to the Filter menu, choose Pixelate, and then choose Crystallize:
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This brings up the Crystallize filter dialog box. The Crystallize
filter breaks an image into little sections, or "cells", of color,
and you can adjust the size of the cells with the Cell Size option
at the bottom of the dialog box. The default value of 10 usually
works well for this effect. If you look in the preview area of the
dialog box, you'll see that our snowflakes have increased in
size. They don't exactly look like snowflakes at the moment, but
we'll fix that in a moment:

Click OK to exit out of the dialog box. The photo now has a
nice mix of small snowflakes and larger, well, white shapes that
will look more like snowflakes once we give them some
motion:

Step 11: Apply The "Motion Blur" Filter

We need to give our larger snowflakes some motion so they
look more realistic in the photo. Go up to the Filter menu,
choose Blur, and then choose Motion Blur once again. When
the Motion Blur dialog box appears, leave the Angle set to -65°
so the larger snowflakes appear to be falling at the same angle
as the smaller ones. Since these flakes are larger than the
original ones we created, we'll need to increase the length of the
motion blur a little bit. Set your Distance option to around 16
pixels:
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Click OK to exit out of the dialog box. And with that, our main
"falling snow" effect is complete.

Around Town

Sun 11 January 2009 3:00 pm

Russian American Kids Circus
A fully-staged professional production whose stars are all
children between the ages of six and 16, the Russian American
Kids Circus fills the air with astonishing acrobatics, artful
juggling, precision acts of balancing, magic of black lights and
more. These kids bring their professional performing skills to
the stage to dazzle and entertain audiences of all ages.

Family Series; Tickets: $26 adults/$17 children; members: $21
adults/$12 children

Contact: 410-263-5544 ext. 10
Location: Maryland Hall for the Creative Arts. 801 Chase Street
, Annapolis 21401

Sat 24 January 2009
Plungapalooza '09

The Maryland State Police Polar Bear Plunge fundraiser for
Special Olympics Maryland will be held Jan. 24 at Sandy Point
State Park, 1100 E. College Parkway. Registration opens at 8
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a.m. and plunges will take place at both 1 and 3 p.m. The
organizing committee is seeking vendors for the heated festival
tent, which will be open to the public from 9 a.m. to 4 p.m.
Artist, commercial, and food vendor spaces are available on a
first-some, first-served basis. Attractions at this event include
live music, boardwalk-style games and activities, a food court,
live pig racing action, a children's corner, and the crowning of
both Miss and Little Miss Polar Bear Plunge. Most of these
activities are scheduled for inside the festival tent. For
registration and more information, call 410-789-6677 or visit
www.plungemd.com.

Contact: 410-789-6677 or visit www.plungemd.com
Location: Sandy Point State Park. 1100 East College Parkway ,
Annapolis 21401

Do you have and Idea for an Article for your Newsletter?

Please e-mail your contributing article to the Newsletter
Editor at kidwell1292 @cablespeed.com by the 4th
Wednesday of Any Month.

Be a PUBLISHED AUTHOR and
Make your Newsletter more interesting to our members!
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